2006-02-18

Enigmo 2's real requirements

sayeth the Enigmo 2 info page:

These are the game's minimum system requirements:

• 800mhz G4 or any Intel Mac. Will NOT run on older Macs with a G3 processor.

• 256MB RAM and 32MB VRAM

• Mac OS 10.3.9 or later.

• QuickTime 7

OpenAL (Included with Mac OS 10.4, but for MacOS 10.3.9 it must be downloaded & installed by clicking this link).

(note to Pangea: real unordered lists aren't that hard. really. try them sometime. [look at the source for the page if you don't know what I'm talking about.])

but this list is inaccurate.

I ran the demo just fine on my 450 MHz G4 Cube with 1 GB RAM and a Rage 128 with 16 MB VRAM. of course, I had it at 640x480 in a window at “low” quality, but it ran well in this configuration. so, don't always believe the requirements.

incidentally, iirc, the original Enigmo was the same way.

0 comments:

Post a Comment

links to this post:

Create a Link

<< Home